MacBuro

Comment faire une mise à jour de OSx1.5?

Comment faire une mise à jour de OSx1.5?
« le: 17 septembre 2008 à 22 h 37 m 50 s »
Bonjour,

J'avais un problème de polices il y a quelques temps, et j'ai réussi à ré-installer le OSX .1.5 d'origine que l'ancien proprio m'a donné. Voici les spec de mon ordi: capacité 38.15G, used on disk 9.64. Memoire 512MB Power PC G4. J'ai donc tout perdu suite à ma réinstallation.

J'ai des questions au niveau des mises à jour. Un ami m'a passé son cd d'installation pour Office 2008. Et si j'essaie de l'installer, mon ordi me donne le message suivant: "Microsoft Office for Mac requires Mac OSX version 10.4.9 or later." Donc çà marche pas. J'ai essayé de downloader Flash et Firefox, et à la fin çà marche pas. Au bout de quasiment les trois quart du téléchargement, voici ce que ca me dit : "Unable to verify* et j'ai que Explorer et pas de firefox pour telecharger. Que faire?
Même quand j'ouvre Explorer, il me montre la page d'acceuil à peine, ne montrant pas le contenu. Je ne peux donc aucunement naviguer pour aller chercher une mise à jour ou autre.
Est ce que si je vais sur Pommer Get OSX updates, je peux mettre à jour à Tiger direct? Ou çà prendr vraiment un cd d'installation?
Je comprends vraiment pas pourquoi il load aucune page ni ne montre le contenu, je pense qu'il doit manquer des *plugins*?
Comment remedier à cela? (selon les types d'animaux du OSX. 10.4.9 équivaut à Tiger n'est ce pas? Donc dois-je me débrouiller à trouver le CD d'installation de Tiger *international noir avec une croix grise au milieu?

MILLE mercis à vous, vos conseils me sont très précieux.

Mlle Gwen

admin

  • *****
  • 101
  • 0
Re : Comment faire une mise à jour de OSx1.5?
« Réponse #1 le: 18 septembre 2008 à 16 h 56 m 40 s »
Office 2008 nécessite bien Tiger (10.4.n) ou plutôt Leopard (10.5.n). Il faudra donc passer à ce nouveau système pour l'installer.

Les dernières versions de Firefox aussi nécessitent Tiger ou Leopard. Internet Explorer est obsolète, comme Mac OS 10.1.

Cependant, sur un Mac G4, il est préférable d'utiliser une ancienne version, comme Office 2004.

Pour installer un nouveau système, il faut acheter le DVD auprès d'Apple ou un revendeur.